Best Music Bot - Music Nodes Down – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Music Nodes Down
Resolved
Major outage
Started about 2 years ago
Lasted about 8 hours
Updates
Resolved
February 16, 2024 at 6:13 PM
Resolved
February 16, 2024 at 6:13 PM
This incident has been resolved.
Investigating
February 16, 2024 at 10:03 AM
Investigating
February 16, 2024 at 10:03 AM
We are currently investigating this incident.